Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

SiteLink Support & Sales

Welcome to StorageForum!
If you're new take a look at the StorageForum Terms of Use and don't forget to check out Daily Dilbert!

Why are payments suddenly not working in SiteLink StandAlone? [FAQ]

SiteLink_SystemSiteLink_System NA ✭✭
edited March 20 in Basic Operations FAQs

I am using SiteLink StandAlone. Do the postcards/calls/emails from SiteLink regarding the TLS 1.0 security protocol’s End of Life affect me?


SiteLink Technical Support Answer

⚠ Please note, this issue DOES NOT impact SiteLink Web Edition users. It only pertains to SiteLink StandAlone software.

SiteLink StandAlone was updated in late 2017 to accommodate the more secure TLS 1.2 communication protocol. Verify you are running SiteLink StandAlone version 4.24.



If you are not running SiteLink StandAlone version 4.24 (4.02.0004) you must update your software for payments to continue working.
The update is free with a current support contract.

The new Payment Card Industry Security Standards Council (PCI SSC) requirements state that all payment systems must disable earlier versions of TLS security protocols and transition to TLS version 1.1 or preferrably 1.2. Older protocols (SSL and TLS 1.0) are highly vulnerable to security breaches.

Some Payment Gateways have already disabled access to less secure software and all of them will be doing so very soon. For example, Authorize.Net temporarily disabled connections to older TLS protocols for a few hours to help their customers identify issues on January 30, 2018 and again on February 8, 2018 with permanent disconnection Feb 28, 2018.

Call SiteLink to update StandAlone or Upgrade: 919.865.0789 (option 1).

Remember, if you’re using SiteLink Web Edition, this does not affect you and you don’t have to do anything.
Sign In or Register to comment.