Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

SiteLink Support & Sales

Welcome to StorageForum!
If you're new take a look at the StorageForum Terms of Use and don't forget to check out Daily Dilbert!

Updating forms in SiteLink

I'm updating some forms in SiteLink, specifically putting in a new lease. I've been given the form in Microsoft Word - it has a 4 frame table on the first page (looks good - very neat). I converted the MS Word format to Rich Text Format (RTF) to be put in SiteLink. When viewing the new RTF form, it looks the same, but when I importe it into SiteLink, the table is gone, and most of the formatting in that area.

Anyone else had this problem?  Was going to post in this forum before calling Tech Support. Any help would be appreciated.

Comments

  • Sue_CSue_C NADaily Operations Certified, Advanced Operations Certified, Administrator Certified ✭✭✭✭✭
    Hello @steveinnc, here's some info that may help: RTF forms cannot display tables. You can simplify the form and import again or copy/paste into SiteLink. We also offer a custom form service for a fee if you'd like. 
  • Self_Storage_LifeSelf_Storage_Life NARegistered User ✭✭
    steveinnc said:
    I'm updating some forms in SiteLink, specifically putting in a new lease. I've been given the form in Microsoft Word - it has a 4 frame table on the first page (looks good - very neat). I converted the MS Word format to Rich Text Format (RTF) to be put in SiteLink. When viewing the new RTF form, it looks the same, but when I importe it into SiteLink, the table is gone, and most of the formatting in that area.

    Anyone else had this problem?  Was going to post in this forum before calling Tech Support. Any help would be appreciated.
    Did you ever get this figured out?  I have the same problem but I created mine in HTML.  It looks fine on screen but when you e-sign or print it gets all crazy putting in spaces and stuff.  I wish SiteLinks forms was easier like MS Word. 
  • StorageinasnappStorageinasnapp ARRegistered User ✭✭
    I had the same issue.  I had Support Remote in, so we could both see what was going on.  It took a couple tries, but they were able to fix the problem. :)
Sign In or Register to comment.