Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

SiteLink Support & Sales

Welcome to StorageForum!
If you're new take a look at the StorageForum Terms of Use and don't forget to check out Daily Dilbert!

Sitelink freezing?

OrkoceanOrkocean CARegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭
Just getting in for the day today so not sure if it is still happening but did anyone else have Sitelink freezing up on them randomly for 30 secs or so at a time yesterday? We had 3 computers, a desktop and laptop here and a desktop at another site I talked to yesterday all experiencing the same issue out of nowhere.

Comments

  • ESSESS TXRegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭
    Not here. Except for the usual being held hostage in lead to lease for about 30-45 seconds.
    Angela Reyes
    www.rentess.com
  • OrkoceanOrkocean CARegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭
    Well figured i'd update after another day to see how it went. Still having random freezing on multiple PC's at more than 1 site. Are we really the only ones having the issue?
  • MamaDuke7MamaDuke7 CARegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭
    No issues here on multiple PC's.
  • themagethemage ORRegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭
    We are having other issues, mostly on the computers that stay on full time, but all of them have experienced it. Slowdowns or crashes that seem to be database issues, according to the log.
  • teamcapitolateamcapitola CARegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭

    Recently , we've noticed more like "Stalls" going to payment screens, or to reports where it just hangs for 40 sec to a minute or 2.

    The stalls are kind of random; usually when restarting, or going to C/C or invoice screens.

    I've also suddenly noticed the main processes Sitelink uses are suddenly taking/using WAY more memory over the last 6 months or so.

     I've been monitoring the task manager (Ctrl + Shift + Esc   ...trying to find and kill any hoggish processes) what I did find is the following (which may not mean anything, but its the only change I have found) .....

    sqlservr.exe went from 120k to now over 570k consistently.

    sitelinkclient.exe went from around 50k/100k to 331k

    Prior to (around 6 months ago) I usually would find a svchost.exe process that would suddenly spike to high memory, and once I killed it Sitelink would suddenly start working right.

    If anyone has any ideas please chime in.

  • Cnash3245Cnash3245 TXRegistered User
    Sitelink has informed me that they are working on getting that bug fixed along with the problem on the mobile phones. They say in about two to three weeks the problem will be resolved.
    Colton Nash, Manager at Ideal Self Storage Ennis Texas
  • CVSSSTORAGECVSSSTORAGE CARegistered User, Daily Operations Certified ✭✭✭✭
    mine is taking forever to load =(
  • themagethemage ORRegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭
    If Sitelink seems to be working correctly except that starting up and refreshing takes much longer than usual (refreshes take minutes instead of seconds), go to utilities, shift-ctrl-d, defragment and repair local cache database. This -Usually- fixes the problem for us.

    This probably wont help with random freezes, but couldn't hurt to try. 
  • teamcapitolateamcapitola CARegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭

    I got to speak with a higher level tech today, and after allowing him to remote into my machine seems to have fixed my random freezing issue.

    I know about deleting the local database and then running live update (and repopulating database) but he did something different to delete the local database....I got distracted with a customer and missed it, but ever since Sitelink's been running like a top! 

    Anyone actually see or know what this tech did?  It wasn't in the Sitelink maintenance, rather somewhere in windows he was in.

    If I figure out what he did, I'll post.

  • teamcapitolateamcapitola CARegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭


    I discovered what the tech did to solve my freezing issues (because it started happening again....)

    If you delete your Sitelink local database (the one on your computer. Close Sitelink and navigate to -->  C:/Program Files/Sitelink Web Edition/DB   -- Delete both files) it'll  pull a fresh copy from the servers when you restart Sitelink.

    Its a different method of resetting the local database, and from what the tech said, tends to solve most of the stalling issues we've been seeing.

     log into Sitelink and let it repopulate the local database (takes an extra minute to log back in) but it seriously makes a huge difference!

Sign In or Register to comment.