Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

SiteLink Support & Sales

Welcome to StorageForum!
If you're new take a look at the StorageForum Terms of Use and don't forget to check out Daily Dilbert!

E-sign question regarding myhub

JmeadeJmeade GARegistered User
edited May 2020 in SiteLink myHub
Is there a way to start a lease on PC and then have the customer sign on tablet in Myhub?  I had a customer come in to to do a lease with no smart phone, so I completed the lease on my pc.  The pc is awkward for the customer to use to sign the lease electronically, so I switched over to Myhub on my tablet to have him sign.  However, once I pulled up his lease on "out for signature," the tablet would not let me open the document to have him sign it.  The only option it allowed was to email the document.  So my question really is, do you have to complete the electronic signing on the pc once you start it on the pc?  Do you have to start and complete the lease on Myhub to get the final signature?  Thanks for any assistance!

Comments

  • i43storagei43storage WIRegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭
    edited May 2020
    You did it exactly how I would have.  I do not know why it is not showing the option of Opening the lease as I have done that in the past.
    Jean Marie
    I-43 Storage
  • JmeadeJmeade GARegistered User
    edited May 2020
    Thanks I43, yeah I've tried it a couple of times on different customers and it hasn't worked. I ended up going back to the pc, doing reprint forms and was able to reopen it and have the customers sign that way, but it requires me moving everything on the counter to get the monitor turned around lol.  I was thinking that maybe it had to be started on the tablet in order to be able to finish it on the tablet.  Also, it actually has both options of "open" and "email," except whenever I click "open" it does nothing.  
  • JmeadeJmeade GARegistered User
    Update:  It works on my iphone, so it has to be a setting on the ipad that isn't allowing it to open.
  • JmeadeJmeade GARegistered User
    Fixed!  Ipad settings had "block" enabled on pop-ups.   :D
  • sonyawiprudsonyawiprud CARegistered User ✭✭✭
    edited May 2020
    Jmeade, thank you so much for posting this! I too was having the same issue, I was able to unblock pop ups from my iPad and it worked, it took a little more effort to unblock popups on the android tablet supplied by the company but we got that going now too. If you had not asked the question (and then answered it LOL) I would have struggled much longer!
Sign In or Register to comment.