eDocuments Insurance 410 Gone error

JulieAton
JulieAton INRegistered User ✭✭✭
My customers have been struggling with completing & returning the Mini Co Tenant Responsibility Addendum document.  It was either initial to take out coverage or initial to accept full responsibility.  They either initial both or none. Even when I spell out to select only one.  Or not completing it at all.   So I decided to create a document for those declining coverage so it isn't either or.  I did a test to email to myself. When I click on the link I get an error that says 410 Gone.  Same with copy & paste into browser.  The 410 Gone error page has a place to click that says return home. That goes to a Log In page that says SiteLink My Hub with log ins for Web Edition & Corporate Control Center.  I have a call into support.

Comments

  • MamaDuke7
    MamaDuke7 CARegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭
    That error happens when the document is created but then the rental isn't completed.  (Though, I'm sure it occurs at other times, too!)
  • JulieAton
    JulieAton INRegistered User ✭✭✭
    I did it through Letters on the payment screen on a company unit that has my email.  I just tried it from another unit that I did a test move in  on with eSign lease.  Doubt I ever completed the lease. And that worked.  Does that mean we can't send eSign Documents (Insurance for example) for tenants that didn't have eSign Rental Agreement? 
  • MamaDuke7
    MamaDuke7 CARegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭
    JulieAton said:
    Does that mean we can't send eSign Documents (Insurance for example) for tenants that didn't have eSign Rental Agreement? 
    No.  It works as long as you go into their account and create an eSign document through Letters.  But somehow doing a test rental, creating the documents, then cancelling the rental before it completes, then gets that 410 error...even though the document was already created!  I'm sure it's a programming thing.
  • JulieAton
    JulieAton INRegistered User ✭✭✭
    MamaDuke7 said:
    JulieAton said:
    Does that mean we can't send eSign Documents (Insurance for example) for tenants that didn't have eSign Rental Agreement? 
    No.  It works as long as you go into their account and create an eSign document through Letters.  But somehow doing a test rental, creating the documents, then cancelling the rental before it completes, then gets that 410 error...even though the document was already created!  I'm sure it's a programming thing.

    It is a long time company unit. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

© 2018 SiteLink Software, LLC. All Rights Reserved

Terms of Use  |  Privacy Policy   |  Cookies Policy   |  Help  |  Contact Community Manager   |  Change Marketplace Ads