Form formatting problem

I am trying to set up Sitelink to print my lease. However I cannot seem to get the formatting right on lining up the columns. I am using RTF format and this is the problem I am encountering:


Left, right or center justify doesn't seem to make a difference. The columns never seem to line up. Any idea how to fix this?

Comments

  • MamaDuke7
    MamaDuke7 Registered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭
    I created mine in Microsoft Word with all the formatting the way I wanted it and then pasted it into SL.  The only thing it can't do is when you have page columns in Word.
  • AlanKeller
    AlanKeller Registered User ✭✭
    I tried that but still couldn't get it right because Sitelink doesn't accept right-justified tabs
  • GM_SJ_BSS
    GM_SJ_BSS Registered User ✭✭✭
    When this happened to us, it was a little time consuming, but what I did was print a copy out then go into form setup and I looked at the printed copy than basically back spaced or forward space the items out of line and printed a new copy and repeated the steps if needed. 
    EX:  the second date looks about two spaces off, so I would go into form set up, put my curser at the zero in the date that is off line and back space two spaces and so forth.  Like I said it is a little time consuming but it not being line up not only looks sloppy but it drives me bananas....lol
    Hope this helps.
  • storable_support
    storable_support Registered User, Registered Moderator, Community Manager ✭✭✭✭✭

    Hi @AlanKeller, the info below explains formatting an RTF form. Please let me know if using tab stops helps! ~Amy C.

    If you click on a line of text in an RTF form, that line’s tab stops will be indicated by tick marks in the ruler at the top of the form window:


    Step 1: You can set the tab stops for a line or a block of lines by highlighting the line(s) and either clicking on the ruler to place tick marks or better yet by selecting Format and Tabs.







    Step 2: Once the tabs stop positions are set, remove any formatting already on the line and get all the text aligned on the left side:


    Step 3: Put the text cursor in front of the leftmost text that needs to be aligned, and hit Tab.  This will align the text under the first tab stop.


    Step 4: Repeat for all the text on the line that you want to align.

  • AlanKeller
    AlanKeller Registered User ✭✭
    I guess I did not explain the problem correctly. There is nothing I can fix with tabs as this data is created by one keyword <Tenant.LeaseChargesTable>

    But nothing aligns after it is created by that keyword. How is this fixed? Thanks for any ideas.
  • storable_support
    storable_support Registered User, Registered Moderator, Community Manager ✭✭✭✭✭
    Hi, @AlanKeller. Support will be able to help you with this -- will you please give us a call? 919-865-0789, Option 2. This ought to save you some time and ensure the problem is resolved. Thank you! ~Amy C.
  • Naheed
    Naheed Registered User ✭✭
    @allankeller Did you have any joy getting this resolved?  I have the same issue with the receipt as I have amended the original

  • AlanKeller
    AlanKeller Registered User ✭✭
    No they were less than helpful. 
  • themage
    themage Registered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭
    The best I can think of is copy and paste (or export) into word or something similar where you can toggle view all or invisible characters. We had some issues with the tables that were due to invisible characters defined with different font and size from what we wanted in our table. In your case I would wager there is something before the table keyword that is getting removed when the table is made, shifting the first line back.

    Look for anything un-necessary before and after the <Tenant.LeaseChargesTable>

    Copy and paste may lose some of those characters, so may not work. Export and import may disturb any formatting.

    Otherwise, highlight the line with the table keyword, as well as the lines before and after, so all the invisible characters are caught too. Delete it and remake it.
  • storable_support
    storable_support Registered User, Registered Moderator, Community Manager ✭✭✭✭✭
    Hi, @AlanKeller. I'm very sorry to hear Support wasn't able to assist you when you called. I researched your case further, and I think I found a better solution for you. Our Past-Due Notice template has the correct formatting you're looking for.  If you have not edited that document, you can copy the table formatting from it. (It uses a different keyword but is the same at its core.) Please let me know if you try this! Sincerely, Amy C. 

© 2018 SiteLink Software, LLC. All Rights Reserved

Terms of Use  |  Privacy Policy   |  Cookies Policy   |  Help  |  Contact Community Manager   |  Change Marketplace Ads