Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

SiteLink Support & Sales

Welcome to StorageForum!
If you're new take a look at the StorageForum Terms of Use and don't forget to check out Daily Dilbert!

Storlogix

Drew_ScadooDrew_Scadoo OHRegistered User ✭✭✭
Can anyone help? My gate is offline and we use Storlogix at that location. I can't seem to find out how to get it back online. 

Comments

  • AnitaJohnson1269AnitaJohnson1269 NCRegistered User ✭✭✭
    Mine did the same thing.  I had to restart my whole pc to get it to sync with sitelink again. Once rebooted, make sure the Red and Blue "S" is in your task bar. 
  • PatPat TXRegistered User, Daily Operations Certified, Advanced Operations Certified ✭✭✭
    Mine goes on and offline. Usually have to restart, then takes 40 minutes to connect. Only started this a month or so ago.
  • ShedStuffShedStuff NARegistered User ✭✭✭

    ;) Who is the gate software provider?

    We had an ongoing problem with PTI for months with no gate connection ....Finally our IT dept discovered it was the wiring so to speak and the weak connection between the software's. We've been good ever since

  • MamaDuke7MamaDuke7 CARegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭
    ShedStuff said:

    ;) Who is the gate software provider?

    We had an ongoing problem with PTI for months with no gate connection ....Finally our IT dept discovered it was the wiring so to speak and the weak connection between the software's. We've been good ever since

    The question states it is about Storlogix gate software.
  • kenmorekenmore WARegistered User, myHub Certified ✭✭✭
    We just updated from DigiGate to PTI/StorLogix. I am having the "Keypad Offline" problems, it is related to a bad transformer not charging the backup battery. When the battery goes voltage-low, the keypads go offline. Battery gets low enough, the whole system goes offline.
    Another issue I have (anyone else?): when the tenant data was ported from Sitelink to StorLogix, it disregarded all the middle initials in the Tenant's names, and then merged any tenants with the same First and Last name (i.e. John A Smith and John R Smith become just John Smith, with all the units and gate codes attributed to the one tenant. PTI support has not yet replied to me about a fix. Anyone else out there with SL that has upgraded from Digi to StorLogix?
  • MamaDuke7MamaDuke7 CARegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭
    kenmore said:
    Another issue I have (anyone else?): when the tenant data was ported from Sitelink to StorLogix, it disregarded all the middle initials in the Tenant's names, and then merged any tenants with the same First and Last name (i.e. John A Smith and John R Smith become just John Smith, with all the units and gate codes attributed to the one tenant. PTI support has not yet replied to me about a fix. Anyone else out there with SL that has upgraded from Digi to StorLogix?
    We had this issue, too.  I had to just manually remove one of each and then re-rent in Storlogix in the correct unit.  Thankfully, we didn't have too many.  And once we did that, it didn't merge them again.
  • kenmorekenmore WARegistered User, myHub Certified ✭✭✭
    Thanks, I thought of that solution, but then assumed they would be re-merged if StorLogix did another "pull" from SL. Glad to hear it "stuck". You're the best MamaDuke!
Sign In or Register to comment.