Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to StorageForum!
If you're new take a look at the StorageForum Terms of Use and don't forget to check out Daily Dilbert!

Multiple units payment only posted to one unit?

Multiple unit tenant paid, but payment only posted onto one unit and I'm not sure how to go back and fix this? Each unit should have had a payment posted instead it's showing one unit is now paid up for the next few months. I appreciate any feedback!! Thanks

Comments

  • ESSESS TXRegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭
    edited September 2019
    Go into your ledger adjustments, void payment, apply to both.
    Angela Reyes
    www.rentess.com
  • MamaDuke7MamaDuke7 CARegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭
  • John_JillJohn_Jill GARegistered User
    I was thinking go to the ledger and adjustments, but I wasn't sure if it would delete the payment. Thank so much for your help.
  • JulieAJulieA INRegistered User ✭✭✭
    Have you done a daily close? 

  • John_JillJohn_Jill GARegistered User
    I logged into the account from the adjustments screen and voided the receipt does that credit her the money back to her card? I don't want to charge her card again, but I can see where it has been deleted out of my system so it looks like nothing has been done on her account or her credit card? This just happened so I have not performed a close yet.  
  • JulieAJulieA INRegistered User ✭✭✭
    With my processor it doesn't credit the card. 

  • John_JillJohn_Jill GARegistered User
    That's what I was thinking it looks like it has not taken anything from her card according to Sitelink.
  • ESSESS TXRegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭✭
    edited September 2019
    Check your processor, we use Sage and can see if the payment was actually charged. As long as you just void it in SL, it won't affect the actual payment in your processor. But yes, after you void it on SL, it will disappear for you to "credit" it to the correct accounts. 
    Angela Reyes
    www.rentess.com
  • John_JillJohn_Jill GARegistered User
    THANK YOU ALL SO MUCH!! With all your help I was able to get it taken care of and her payments back on track!! This is the one and only time I will let this happen you can bet I will most certainly pay closer attention next time!!
  • dbudgendbudgen CARegistered User ✭✭✭
    You have to put it back in by adding the Authorization Code so it doesn't rerun the card.
  • JulieAJulieA INRegistered User ✭✭✭
    John_Jill said:
    THANK YOU ALL SO MUCH!! With all your help I was able to get it taken care of and her payments back on track!! This is the one and only time I will let this happen you can bet I will most certainly pay closer attention next time!!

    The bigger the screw up the faster I learn!!

Sign In or Register to comment.