Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

SiteLink Support & Sales

Welcome to StorageForum!
If you're new take a look at the StorageForum Terms of Use and don't forget to check out Daily Dilbert!

Setting someone to office hours.

storallgsastorallgsa NVRegistered User, Daily Operations Certified, Advanced Operations Certified, myHub Certified ✭✭✭
Hello. We are using the old Digigate PTI system at my facility, along with Sitelink.

I am attempting to set a customer to office hours only, and it is not working with the account I am using to test it. I can not figure out why.

So, I have added an office hours "time zone" to digigate with the perimeters that I need. I also added this same setting in Sitelink (zone 2, office hours) and I set the test account up to both zones and it is still allowing access.

I should also note that I setup the office hours zone in Digigate for us being closed at 10am, so it should not be allowing access.

Please help. I don't know what else to do. LOL

Comments

  • ESSESS TXRegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭
    Have you gone into her ledger settings and updated it there?
    Angela Reyes
    www.rentess.com
  • storallgsastorallgsa NVRegistered User, Daily Operations Certified, Advanced Operations Certified, myHub Certified ✭✭✭
    edited November 2019
    ESS said:
    Have you gone into her ledger settings and updated it there?


    Yes. Sorry, I thought I was clear about that.
  • ESSESS TXRegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭✭
    ESS said:
    Have you gone into her ledger settings and updated it there?


    Yes. Sorry, I thought I was clear about that.
    No worries :) Then I got nothin lol. There will more than likely be someone who runs Digigate as well to come help!
    Angela Reyes
    www.rentess.com
  • themagethemage ORRegistered User, Daily Operations Certified, Advanced Operations Certified, Administrator Certified, myHub Certified ✭✭✭
    The following is copied from our old manual. Time zone updates require the syscon to be cleared and re-loaded, so if you haven't done that, that is probably the problem.

    1. In the Digigate menu, select the Setup button and then Syscon Setup tab.
    2. Select the Time Zones button and note what numbers are to the left, disregarding the time zone 9. Select the line for the zone you want to edit and select the edit button (you cannot edit time zone 0). Then type in your times for access in Open and Close for Sunday. Be sure to type in four digits (for instance 09:00 AM, not 9:00 AM).
    3. Select the repeat button and it will set those times for all days of the week. You can edit individual days and select the close button if you want no access on holidays.
    4. Select the OK button and your time zone will be edited.

    Now that you have completed the steps above, you will need to load that Change into the system. Follow the instructions below to do that:
    1. Select the Utility Button.
    2. Select the Clear Syscon button and select Yes. You should see a message Cold Start in the Activity Log.
    3. Select the Set Controller button and select OK. You should see your peripherals and other devices come on line in the Activity Log.
    4. Select the Download All button and select OK. This will send you unit and password to the controller. NOTE: The download window may freeze and say not responding. Wait it out till the window goes away. When it does, it is finished.
Sign In or Register to comment.